Shop Mobile More Submit  Join Login
×



Details

Submitted on
November 10, 2012
File Size
2.7 MB
Submitted with
Sta.sh
Link
Thumb
Embed

Stats

Views
7,138 (1 today)
Favourites
6 (who?)
Comments
16
Downloads
374
×
MonoLite Chrome Dark by Markkoenig MonoLite Chrome Dark by Markkoenig
To change the group header color, go to Preferences/ColumnsUI/ELPlaylist/Script/Group header.
Peakmeter settings file in the skin folder.

foo_vis_shpeck.dll is needed, DL here : [link]

Font "Agency FB" included.
Add a Comment:
 
:iconxencored:
Xencored Featured By Owner Mar 31, 2013
Nice but can't get it to work, I get Internal error - cannot access configuration folder. (win 8)
Reply
:iconmarkkoenig:
Markkoenig Featured By Owner Mar 31, 2013  Hobbyist Interface Designer
I haven't tested it on W8 (cause I don't have it yet). I don't know about foobar compatibility with W8, but if it says that you cannot access the configuration folder, it seems to be a W8 security/access issue. I'm sorry I can't help you now, I have planned to update my skins once I get back my broken laptop, or get a new one, which might take some time...
Reply
:iconxencored:
Xencored Featured By Owner Mar 31, 2013
I got it working in the end cheers!
Reply
:iconmarkkoenig:
Markkoenig Featured By Owner Mar 31, 2013  Hobbyist Interface Designer
Glad to know! Thanks for DL and the link tip, I'll fix it.
Reply
:iconxencored:
Xencored Featured By Owner Mar 31, 2013
And also for .dll link it dead.
Reply
:iconik4r0s:
IK4R0S Featured By Owner Nov 15, 2012
looks neat, what version is this for? I tried installing it on the latest one ( v1.1.16 ) and I couldn't get it to work
Reply
:iconmarkkoenig:
Markkoenig Featured By Owner Nov 15, 2012  Hobbyist Interface Designer
Thanks :) It's been built for 1.1.15, but works on 1.1.16 (just updated and tested). You need to tell me a bit more (have you checked everything has been put in the right folder? Overwriting older .dlls?). But I'm going to bed, I'll answer you in ten hours or so :sleep:
Reply
:iconik4r0s:
IK4R0S Featured By Owner Nov 16, 2012
No problem :) I got it working ( sort of ) after a reinstall of foobar, before that it just did nothing when I tried using it. It's still not working perfectly, [link] and I can't figure out how to fix it. I put everything in the correct folders, and it never asked me to overwrite anything. Thanks for helping.
Reply
:iconmrsocksman:
mrsocksman Featured By Owner Jan 9, 2013
Don't know if this will help. I made a pretty simple mistake and had the same outcome as the screenshot as you posted. Remember to import .fcl and select the one in the skin folder(monolite flat dark chrome.fcl).
Reply
:iconmarkkoenig:
Markkoenig Featured By Owner Nov 16, 2012  Hobbyist Interface Designer
1) as for the group header, it seems like you haven't installed the included font - or, your Windows\Fonts folder has a different location?

2) the reason for the button images not appearing is the skin folder location, which may depend on your "Program Files" name and location. Go to PRF\ColumnsUI\Layout\<first Panel Stack Splitter>\configure\Script\Per Track and check that the first line leads to the skin folder. It seems that you have to write down the absolute path folder, instead of "%ps_foobar2000_path%".

3) if Shpeck doesn't work and you use W7 64bits, check that the Winamp folder is located in your 64bits programs folder, not "Program Files (x86)". Then go to PRF\Visualizations\Shpeck and check the Winamp directory. Shpeck is some kind of pain in the a-s-s, sometimes.

4) then, I think the size of the letters in the upper buttons toolbar is directly depending on your system's default font size, because I never change it in foobar and I have a smaller than default system font size.

Tell me how it goes.
Reply
:iconik4r0s:
IK4R0S Featured By Owner Nov 16, 2012
I'm on Windows 7 64bit.

1) I've already installed it but I tried reinstalling it just in case, but it didn't help. It's located in C:\Windows\Fonts\ so that shouldn't be the issue.

2)like this?
$puts(skin_path, C:\Program Files (x86)\foobar2000\skin\MonoLite Dark Chrome)
Still didn't work, tried changing some things around but it still refused to draw any images.

3) Apparently I don't have a Visualizations tree [link]

4) is not really an issue right now compared to the other problems so I'll hold that off for now

Thanks again.
Reply
:iconmarkkoenig:
Markkoenig Featured By Owner Nov 16, 2012  Hobbyist Interface Designer
1) I must say I don't see what can be the problem. Try switching to another font, just to see what happens (PRF\ColumnsUI\ELPlaylist\Configure\Script\Group header, "title format" , first line, replace "Freeroad" by any OpenType font you want ; be careful, you have to write the name of the font, not the file name).

2) Remove the space just before the skin path. Thus, your screenshots show the Glass version, it may not work with the Dark Chrome directory ; which version are you experiencing problems with?

3) If you have W7 64bits, you should have two applications directories, "Program Files (x86)" and "Programs" (I have "Programmes" on my french Windows, without any detail), the first for all the 32bits applications, the second, considered by Windows as the default application folder, for the 64bits applications. The Winamp folder should go to the second one. Then close and restart foobar, open PRF\Visualizations\Schpeck and don't forget to start it. If it doesn't work, try putting the Winamp folder in another Program Files directory. I had to try twice. For further information that I might forget, you can have a look at the page : [link]

Hope it will fix the problems.
Reply
:iconslowboyfast:
slowboyfast Featured By Owner Nov 11, 2012
Dark+Yellow is sweet, good job!
Reply
:iconmarkkoenig:
Markkoenig Featured By Owner Nov 11, 2012  Hobbyist Interface Designer
Thanks a lot, mate :)
Reply
:iconbeq24:
beq24 Featured By Owner Nov 10, 2012
very nice skin.....
Reply
:iconmarkkoenig:
Markkoenig Featured By Owner Nov 11, 2012  Hobbyist Interface Designer
Many thanks :)
Reply
Add a Comment: